oysteR: Scans R Projects for Vulnerable Third Party Dependencies

Collects a list of your third party R packages, and scans them with the 'OSS' Index provided by 'Sonatype', reporting back on any vulnerabilities that are found in the third party packages you use.

Version: 0.1.1
Depends: R (≥ 3.5.0)
Imports: cli, dplyr, glue, httr, jsonlite, purrr, rjson, rlang, stringr, tibble, tidyr, utils, yaml
Suggests: covr, httptest, knitr, rmarkdown, testthat (≥ 2.1.0)
Published: 2021-01-10
Author: Jeffry Hesse [aut], Brittany Belle [aut], Colin Gillespie ORCID iD [aut, cre], Dan Rollo [aut], Josiah Parry [ctb], Sonatype [cph]
Maintainer: Colin Gillespie <csgillespie at gmail.com>
BugReports: https://github.com/sonatype-nexus-community/oysteR/issues
License: Apache License 2.0 | file LICENSE
URL: https://github.com/sonatype-nexus-community/oysteR
NeedsCompilation: no
Materials: NEWS
CRAN checks: oysteR results

Downloads:

Reference manual: oysteR.pdf
Package source: oysteR_0.1.1.tar.gz
Windows binaries: r-devel: oysteR_0.1.1.zip, r-release: oysteR_0.1.1.zip, r-oldrel: oysteR_0.1.1.zip
macOS binaries: r-release (arm64): oysteR_0.1.1.tgz, r-release (x86_64): oysteR_0.1.1.tgz, r-oldrel: oysteR_0.1.1.tgz
Old sources: oysteR archive

Linking:

Please use the canonical form https://CRAN.R-project.org/package=oysteR to link to this page.