CRAN Package Check Results for Package speakr

Last updated on 2021-07-29 19:52:42 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.2.0 OK
r-devel-linux-x86_64-debian-gcc 3.2.0 3.55 39.98 43.53 OK
r-devel-linux-x86_64-fedora-clang 3.2.0 75.65 OK
r-devel-linux-x86_64-fedora-gcc 3.2.0 65.61 OK
r-devel-windows-x86_64 3.2.0 9.00 77.00 86.00 OK
r-devel-windows-x86_64-gcc10-UCRT 3.1.1 OK
r-patched-linux-x86_64 3.2.0 4.10 49.77 53.87 OK
r-patched-solaris-x86 3.2.0 83.00 OK
r-release-linux-x86_64 3.2.0 4.20 50.21 54.41 OK
r-release-macos-arm64 3.2.0 WARN
r-release-macos-x86_64 3.2.0 OK
r-release-windows-ix86+x86_64 3.2.0 14.00 71.00 85.00 OK
r-oldrel-macos-x86_64 3.2.0 OK
r-oldrel-windows-ix86+x86_64 3.2.0 10.00 50.00 60.00 OK

Check Details

Version: 3.2.0
Check: re-building of vignette outputs
Result: WARN
    Error(s) in re-building vignettes:
     ...
    --- re-building ‘praat-plot.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    --- finished re-building ‘praat-plot.Rmd’
    
    --- re-building ‘run-praat.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Quitting from lines 142-152 (run-praat.Rmd)
    Error: processing vignette 'run-praat.Rmd' failed with diagnostics:
    polygon edge not found
    --- failed re-building ‘run-praat.Rmd’
    
    SUMMARY: processing the following file failed:
     ‘run-praat.Rmd’
    
    Error: Vignette re-building failed.
    Execution halted
Flavor: r-release-macos-arm64