CRAN Package Check Results for Package pmclust

Last updated on 2021-11-29 23:50:47 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2-1 7.90 62.23 70.13 OK
r-devel-linux-x86_64-debian-gcc 0.2-1 6.25 49.47 55.72 OK
r-devel-linux-x86_64-fedora-clang 0.2-1 103.73 OK
r-devel-linux-x86_64-fedora-gcc 0.2-1 94.04 OK
r-devel-windows-x86_64-new-UL 0.2-1 21.00 141.00 162.00 OK
r-devel-windows-x86_64-new-TK 0.2-1 OK
r-devel-windows-x86_64-old 0.2-1 13.00 69.00 82.00 OK
r-patched-linux-x86_64 0.2-1 7.71 61.26 68.97 OK
r-patched-solaris-x86 0.2-1 105.40 OK
r-release-linux-x86_64 0.2-1 7.47 60.49 67.96 OK
r-release-macos-arm64 0.2-1 ERROR
r-release-macos-x86_64 0.2-1 ERROR
r-release-windows-ix86+x86_64 0.2-1 18.00 80.00 98.00 OK
r-oldrel-macos-x86_64 0.2-1 ERROR
r-oldrel-windows-ix86+x86_64 0.2-1 15.00 101.00 116.00 OK

Check Details

Version: 0.2-1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘pbdMPI’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-x86_64